wiki:Old/Software/Configuration
close Warning: Can't synchronize with repository "(default)" (/common/SVN/wimax does not appear to be a Subversion repository.). Look in the Trac log for more information.

Version 1 (modified by Jaskaran Singh, 10 years ago) ( diff )

Create apache config file for your repository location
apt-get install reprepo
cd to your packages directory,
Know the location of your debian package and run the command
reprepro includedeb jaunty /tmp/asn-gw.deb
reprepro includedeb jaunty /tmp/asn-gw.deb
reprepro includedeb jaunty /tmp/omf-wimaxrf-aggmgr-5.2

Note: See TracWiki for help on using the wiki.