close Warning: Can't synchronize with repository "(default)" (/common/SVN/wimax does not appear to be a Subversion repository.). Look in the Trac log for more information.

Changes between Version 53 and Version 54 of Old/WiMAX/02


Ignore:
Timestamp:
May 31, 2012, 1:53:00 AM (9 years ago)
Author:
seskar
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Old/WiMAX/02

    v53 v54  
    5959There is an ASN-GW controller configuration file;  see (reference below).
    6060
     61The package has to be built on Ubuntu 9.04 but needs a bit newer debhelper ([https://launchpad.net/ubuntu/+source/debhelper/8.0.0ubuntu1 source that needs to be compiled] or [https://launchpad.net/ubuntu/+source/debhelper/8.0.0ubuntu1/+build/1912555/+files/debhelper_8.0.0ubuntu1_all.deb packaged for manual installation]) and the following packages:
     62{{{
     63apt-get install fakeroot, devscript, svn, po4a, quilt
     64}}}
     65
     66The package is built with:
     67{{{
     68  fakeroot dpkg-buildpackage
     69}}}
     70 
    6171== 4.3  Data Path Module ==
    6272