close Warning: Can't synchronize with repository "(default)" (/common/SVN/wimax does not appear to be a Subversion repository.). Look in the Trac log for more information.

Changes between Version 57 and Version 58 of Old/WiMAX/02


Ignore:
Timestamp:
Oct 17, 2013, 3:30:57 PM (9 years ago)
Author:
davide
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Old/WiMAX/02

    v57 v58  
    378378}}}
    379379
    380 2. Copy the attached config file to `/etc/omf-aggmgr-5.4/available/wimaxrf.yaml`.
    381 
    382 3. Install the following gems in the OMF directory.
     3802. Edit the configuration file `/etc/omf-aggmgr-5.4/available/wimaxrf.yaml` as needed.
     381
     3823. Install the following gems in the OMF directory (this should be done automatically if using the wimaxrf .deb package).
    383383{{{
    384384data_mapper
     
    397397}}}
    398398
    399     Before installing dm-sqlite-adapter, make sure you have libsqlite3-dev installed. You can install it using:
     399    Before installing dm-sqlite-adapter, make sure you have libsqlite3-dev installed.
    400400{{{
    401401sudo apt-get install libsqlite3-dev