close Warning: Can't synchronize with repository "(default)" (/common/SVN/wimax does not appear to be a Subversion repository.). Look in the Trac log for more information.

Changes between Version 18 and Version 19 of dSite/c0OMF


Ignore:
Timestamp:
Oct 13, 2014, 8:33:19 PM (6 years ago)
Author:
ssugrim
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • dSite/c0OMF

    v18 v19  
    3131{{{
    3232The following extra packages will be installed:
    33   apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common auth-client-config bind9 bind9utils binutils cpp cpp-4.6 frisbee gcc gcc-4.6 gnutls-bin imagezip isc-dhcp-server ldap-auth-client
    34   ldap-auth-config ldap-utils ldapscripts libapache2-mod-php5 libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap libc-bin libc-dev-bin libc6 libc6-dev libcap2 libdbd-mysql-perl libdbi-perl
    35   libgomp1 libhtml-template-perl libltdl7 liblua5.1-0 libmpc2 libmpfr4 libmysql-ruby1.9.1 libmysqlclient-dev libmysqlclient18 libnet-daemon-perl libnss-ldap libodbc1 libpam-ldap libperl5.14 libplrpc-perl
    36   libquadmath0 libruby1.9.1 libslp1 libsqlite3-ruby1.9.1 libssl0.9.8 libterm-readkey-perl libyaml-0-2 linux-libc-dev make manpages-dev mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server
     33  apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common auth-client-config bind9 bind9utils binutils cmap-adobe-japan1 cpp cpp-4.6 fontconfig-config frisbee gcc gcc-4.6 ghostscript
     34  gnutls-bin gs-cjk-resource gsfonts imagemagick-common imagezip isc-dhcp-server ldap-auth-client ldap-auth-config ldap-utils ldapscripts libapache2-mod-php5 libapr1 libaprutil1 libaprutil1-dbd-sqlite3
     35  libaprutil1-ldap libavahi-client3 libavahi-common-data libavahi-common3 libc-bin libc-dev-bin libc6 libc6-dev libcap2 libcups2 libcupsimage2 libdbd-mysql-perl libdbi-perl libfontconfig1 libgomp1 libgs9
     36  libgs9-common libhighline-ruby libhtml-template-perl libijs-0.35 libjasper1 libjbig2dec0 libjpeg-turbo8 libjpeg8 liblcms1 liblcms2-2 liblqr-1-0 libltdl7 liblua5.1-0 libmagickcore4 libmpc2 libmpfr4
     37  libmysql-ruby1.9.1 libmysqlclient-dev libmysqlclient18 libnet-daemon-perl libnss-ldap libodbc1 libpam-ldap libpaper-utils libpaper1 libperl5.14 libplrpc-perl libquadmath0 libreadline5 libruby1.8
     38  libruby1.9.1 libslp1 libsqlite3-ruby1.9.1 libssl0.9.8 libterm-readkey-perl libtiff4 libyaml-0-2 linux-libc-dev make manpages-dev mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server
    3739  mysql-server-5.5 mysql-server-core-5.5 nmap omf-aggmgr-accountingcommon-5.4 omf-aggmgr-accountmanagement-5.4 omf-aggmgr-autoapprover-5.4 omf-aggmgr-cmc-5.4 omf-aggmgr-common-5.4
    3840  omf-aggmgr-controlpanel-5.4 omf-aggmgr-delegatedam-5.4 omf-aggmgr-frisbee-5.4 omf-aggmgr-genimon-5.4 omf-aggmgr-instr-5.4 omf-aggmgr-inventory-5.4 omf-aggmgr-pxe-5.4 omf-aggmgr-result-5.4
    39   omf-aggmgr-saveimage-5.4 omf-aggmgr-scheduler-5.4 omf-aggmgr-status-5.4 omf-aggmgr-wimaxrf-5.4 omf-common-5.4 perl perl-base perl-modules php5-cli php5-common php5-fpm php5-ldap phpldapadmin pwgen
    40   ruby-mysql ruby-sqlite3 ruby1.9.1 ruby1.9.1-dev sharutils slapd sqlite3 ssl-cert tftpd-hpa zlib1g-dev
     41  omf-aggmgr-saveimage-5.4 omf-aggmgr-scheduler-5.4 omf-aggmgr-status-5.4 omf-aggmgr-wimaxrf-5.4 omf-common-5.4 omf-expctl-5.4 perl perl-base perl-modules php5-cli php5-common php5-fpm php5-ldap
     42  phpldapadmin postfix pwgen ruby ruby-highline ruby-mysql ruby-sqlite3 ruby1.8 ruby1.9.1 ruby1.9.1-dev sharutils slapd sqlite3 ssl-cert tftpd-hpa ttf-dejavu-core zlib1g-dev
    4143Suggested packages:
    4244  apache2-doc apache2-suexec apache2-suexec-custom libpam-cracklib bind9-doc binutils-doc cpp-doc gcc-4.6-locales gcc-multilib autoconf automake1.9 libtool flex bison gdb gcc-doc gcc-4.6-multilib
    43   libmudflap0-4.6-dev gcc-4.6-doc libgcc1-dbg libgomp1-dbg libquadmath0-dbg libmudflap0-dbg binutils-gold isc-dhcp-server-ldap php-pear glibc-doc libipc-sharedcache-perl nscd libmyodbc odbc-postgresql
    44   tdsodbc unixodbc-bin slpd openslp-doc make-doc tinyca mailx perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl libpod-plainer-perl php5-suhosin ruby1.9.1-examples ri1.9.1 graphviz sqlite3-doc
    45   openssl-blacklist syslinux-common
     45  libmudflap0-4.6-dev gcc-4.6-doc libgcc1-dbg libgomp1-dbg libquadmath0-dbg libmudflap0-dbg binutils-gold ghostscript-cups ghostscript-x hpijs fonts-ipafont-mincho fonts-ipafont-gothic ttf-arphic-ukai
     46  ttf-arphic-uming fonts-unfonts-core isc-dhcp-server-ldap php-pear glibc-doc cups-common libipc-sharedcache-perl libjasper-runtime liblcms-utils liblcms2-utils libmagickcore4-extra nscd libmyodbc
     47  odbc-postgresql tdsodbc unixodbc-bin slpd openslp-doc make-doc tinyca mailx perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl libpod-plainer-perl php5-suhosin procmail postfix-mysql
     48  postfix-pgsql postfix-ldap postfix-pcre sasl2-bin dovecot-common postfix-cdb mail-reader postfix-doc ri ruby-dev ruby1.8-examples ri1.8 ruby1.9.1-examples ri1.9.1 graphviz sqlite3-doc openssl-blacklist
     49  syslinux-common
    4650The following NEW packages will be installed:
    47   apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common auth-client-config bind9 bind9utils binutils cpp cpp-4.6 frisbee gcc gcc-4.6 gnutls-bin imagezip isc-dhcp-server ldap-auth-client
    48   ldap-auth-config ldap-utils ldapscripts libapache2-mod-php5 libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap libc-dev-bin libc6-dev libcap2 libdbd-mysql-perl libdbi-perl libgomp1
    49   libhtml-template-perl libltdl7 liblua5.1-0 libmpc2 libmpfr4 libmysql-ruby1.9.1 libmysqlclient-dev libmysqlclient18 libnet-daemon-perl libnss-ldap libodbc1 libpam-ldap libperl5.14 libplrpc-perl
    50   libquadmath0 libruby1.9.1 libslp1 libsqlite3-ruby1.9.1 libssl0.9.8 libterm-readkey-perl libyaml-0-2 linux-libc-dev make manpages-dev mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server
    51   mysql-server-5.5 mysql-server-core-5.5 nmap omf-aggmgr-accountingcommon-5.4 omf-aggmgr-accountmanagement-5.4 omf-aggmgr-autoapprover-5.4 omf-aggmgr-cmc-5.4 omf-aggmgr-common-5.4
    52   omf-aggmgr-controlpanel-5.4 omf-aggmgr-delegatedam-5.4 omf-aggmgr-frisbee-5.4 omf-aggmgr-geni-5.4 omf-aggmgr-genimon-5.4 omf-aggmgr-instr-5.4 omf-aggmgr-inventory-5.4 omf-aggmgr-pxe-5.4
    53   omf-aggmgr-result-5.4 omf-aggmgr-saveimage-5.4 omf-aggmgr-scheduler-5.4 omf-aggmgr-status-5.4 omf-aggmgr-wimaxrf-5.4 omf-common-5.4 php5-cli php5-common php5-fpm php5-ldap phpldapadmin pwgen ruby-mysql
    54   ruby-sqlite3 ruby1.9.1 ruby1.9.1-dev sharutils slapd sqlite3 ssl-cert tftpd-hpa zlib1g-dev
     51  apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common auth-client-config bind9 bind9utils binutils cmap-adobe-japan1 cpp cpp-4.6 fontconfig-config frisbee gcc gcc-4.6 ghostscript
     52  gnutls-bin gs-cjk-resource gsfonts imagemagick-common imagezip isc-dhcp-server ldap-auth-client ldap-auth-config ldap-utils ldapscripts libapache2-mod-php5 libapr1 libaprutil1 libaprutil1-dbd-sqlite3
     53  libaprutil1-ldap libavahi-client3 libavahi-common-data libavahi-common3 libc-dev-bin libc6-dev libcap2 libcups2 libcupsimage2 libdbd-mysql-perl libdbi-perl libfontconfig1 libgomp1 libgs9 libgs9-common
     54  libhighline-ruby libhtml-template-perl libijs-0.35 libjasper1 libjbig2dec0 libjpeg-turbo8 libjpeg8 liblcms1 liblcms2-2 liblqr-1-0 libltdl7 liblua5.1-0 libmagickcore4 libmpc2 libmpfr4 libmysql-ruby1.9.1
     55  libmysqlclient-dev libmysqlclient18 libnet-daemon-perl libnss-ldap libodbc1 libpam-ldap libpaper-utils libpaper1 libperl5.14 libplrpc-perl libquadmath0 libreadline5 libruby1.8 libruby1.9.1 libslp1
     56  libsqlite3-ruby1.9.1 libssl0.9.8 libterm-readkey-perl libtiff4 libyaml-0-2 linux-libc-dev make manpages-dev mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server mysql-server-5.5
     57  mysql-server-core-5.5 nmap omf-aggmgr-accountingcommon-5.4 omf-aggmgr-accountmanagement-5.4 omf-aggmgr-autoapprover-5.4 omf-aggmgr-cmc-5.4 omf-aggmgr-common-5.4 omf-aggmgr-controlpanel-5.4
     58  omf-aggmgr-delegatedam-5.4 omf-aggmgr-frisbee-5.4 omf-aggmgr-geni-5.4 omf-aggmgr-genimon-5.4 omf-aggmgr-instr-5.4 omf-aggmgr-inventory-5.4 omf-aggmgr-pxe-5.4 omf-aggmgr-result-5.4
     59  omf-aggmgr-saveimage-5.4 omf-aggmgr-scheduler-5.4 omf-aggmgr-status-5.4 omf-aggmgr-wimaxrf-5.4 omf-common-5.4 omf-expctl-5.4 php5-cli php5-common php5-fpm php5-ldap phpldapadmin postfix pwgen ruby
     60  ruby-highline ruby-mysql ruby-sqlite3 ruby1.8 ruby1.9.1 ruby1.9.1-dev sharutils slapd sqlite3 ssl-cert tftpd-hpa ttf-dejavu-core zlib1g-dev
    5561The following packages will be upgraded:
    5662  libc-bin libc6 perl perl-base perl-modules
     63
    5764}}}
    5865