close Warning: Can't synchronize with repository "(default)" (/common/SVN/wimax does not appear to be a Subversion repository.). Look in the Trac log for more information.

Changes between Version 3 and Version 4 of dSite/c0OMF


Ignore:
Timestamp:
10/01/14 16:50:10 (4 years ago)
Author:
ssugrim
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • dSite/c0OMF

    v3 v4  
    1414=== Install Services ===
    1515{{{
    16 sudo apt-get install omf-geni
     16apt-get install omf-geni-5.4
    1717}}}
    1818
    19 This will install: ...
     19This will install:
     20{{{
     21The following extra packages will be installed:
     22  apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common bind9 bind9utils binutils cpp cpp-4.6 frisbee gcc gcc-4.6 imagezip isc-dhcp-server ldap-utils ldapscripts libapache2-mod-php5
     23  libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap libc-bin libc-dev-bin libc6 libc6-dev libcap2 libdbd-mysql-perl libdbi-perl libgomp1 libhtml-template-perl libltdl7 liblua5.1-0 libmpc2
     24  libmpfr4 libmysql-ruby1.9.1 libmysqlclient-dev libmysqlclient18 libnet-daemon-perl libodbc1 libperl5.14 libplrpc-perl libquadmath0 libruby1.9.1 libslp1 libsqlite3-ruby1.9.1 libssl0.9.8
     25  libterm-readkey-perl libyaml-0-2 linux-libc-dev make manpages-dev mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5 nmap
     26  omf-aggmgr-accountingcommon-5.4 omf-aggmgr-accountmanagement-5.4 omf-aggmgr-autoapprover-5.4 omf-aggmgr-cmc-5.4 omf-aggmgr-common-5.4 omf-aggmgr-controlpanel-5.4 omf-aggmgr-delegatedam-5.4
     27  omf-aggmgr-frisbee-5.4 omf-aggmgr-genimon-5.4 omf-aggmgr-instr-5.4 omf-aggmgr-inventory-5.4 omf-aggmgr-pxe-5.4 omf-aggmgr-result-5.4 omf-aggmgr-saveimage-5.4 omf-aggmgr-scheduler-5.4
     28  omf-aggmgr-status-5.4 omf-aggmgr-wimaxrf-5.4 omf-common-5.4 perl perl-base perl-modules php5-cli php5-common php5-fpm php5-ldap phpldapadmin pwgen ruby-mysql ruby-sqlite3 ruby1.9.1 ruby1.9.1-dev
     29  sharutils slapd sqlite3 ssl-cert tftpd-hpa zlib1g-dev
     30Suggested packages:
     31  apache2-doc apache2-suexec apache2-suexec-custom bind9-doc binutils-doc cpp-doc gcc-4.6-locales gcc-multilib autoconf automake1.9 libtool flex bison gdb gcc-doc gcc-4.6-multilib libmudflap0-4.6-dev
     32  gcc-4.6-doc libgcc1-dbg libgomp1-dbg libquadmath0-dbg libmudflap0-dbg binutils-gold isc-dhcp-server-ldap libnss-ldap php-pear glibc-doc libipc-sharedcache-perl libmyodbc odbc-postgresql tdsodbc
     33  unixodbc-bin slpd openslp-doc make-doc tinyca mailx perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl libpod-plainer-perl php5-suhosin ruby1.9.1-examples ri1.9.1 graphviz sqlite3-doc
     34  openssl-blacklist syslinux-common
     35The following NEW packages will be installed:
     36  apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common bind9 bind9utils binutils cpp cpp-4.6 frisbee gcc gcc-4.6 imagezip isc-dhcp-server ldap-utils ldapscripts libapache2-mod-php5
     37  libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap libc-dev-bin libc6-dev libcap2 libdbd-mysql-perl libdbi-perl libgomp1 libhtml-template-perl libltdl7 liblua5.1-0 libmpc2 libmpfr4
     38  libmysql-ruby1.9.1 libmysqlclient-dev libmysqlclient18 libnet-daemon-perl libodbc1 libperl5.14 libplrpc-perl libquadmath0 libruby1.9.1 libslp1 libsqlite3-ruby1.9.1 libssl0.9.8 libterm-readkey-perl
     39  libyaml-0-2 linux-libc-dev make manpages-dev mysql-client-5.5 mysql-client-core-5.5 mysql-common mysql-server mysql-server-5.5 mysql-server-core-5.5 nmap omf-aggmgr-accountingcommon-5.4
     40  omf-aggmgr-accountmanagement-5.4 omf-aggmgr-autoapprover-5.4 omf-aggmgr-cmc-5.4 omf-aggmgr-common-5.4 omf-aggmgr-controlpanel-5.4 omf-aggmgr-delegatedam-5.4 omf-aggmgr-frisbee-5.4 omf-aggmgr-geni-5.4
     41  omf-aggmgr-genimon-5.4 omf-aggmgr-instr-5.4 omf-aggmgr-inventory-5.4 omf-aggmgr-pxe-5.4 omf-aggmgr-result-5.4 omf-aggmgr-saveimage-5.4 omf-aggmgr-scheduler-5.4 omf-aggmgr-status-5.4
     42  omf-aggmgr-wimaxrf-5.4 omf-common-5.4 php5-cli php5-common php5-fpm php5-ldap phpldapadmin pwgen ruby-mysql ruby-sqlite3 ruby1.9.1 ruby1.9.1-dev sharutils slapd sqlite3 ssl-cert tftpd-hpa zlib1g-dev
     43The following packages will be upgraded:
     44  libc-bin libc6 perl perl-base perl-modules
     45}}}
     46
     47You will be promted for Ldap root and administrator passwords. Make them the same.
     48
    2049
    2150=== LDAP Server Installation ===